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PHYSICS 121                                  ____    Experiment 2 
 

Acceleration 
The purpose of this lab is to measure the gravitational acceleration constant g by measuring the 
rate at which a falling object increases its speed. We learn the use of computerized lab 
equipment, helpful for later experiments too.  
 
Equipment 

1 computer for data taking 
1 photo gate 
1 interface box 
1 plastic ruler  
1 masking tape  
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Introduction 
 It is apparent that when we drop an object it falls to the ground.  What may not be 
obvious is that the object is in fact accelerating, i.e. its velocity is continuously increasing.  This 
acceleration is due to the earth’s gravitational force. 
  
Part I   Measurement of the gravitational acceleration g by measuring velocity vs. time : 

In this part, a ruler will be dropped through a photo gate. From this we can infer the rate 
at which the ruler will accelerate due to the earth’s gravitational force.  The clear plastic ruler 
will be marked at regular intervals with a masking tape that will block the light beam of the 
photo gate and turn on and off the timer which sends the results to the computer.  The times are 
recorded by the computer and displayed on the monitor. Using the distance between successive 
pieces of masking tape and these times, the computer will perform the calculation of the average 
velocity of the ruler in these intervals during its fall. The results can be displayed graphically on 
the monitor in various instructive ways. 
Procedure 

We need to get the interval d (Fig.2) between two successive leading edges of the tape 
pieces, i.e. one piece of tape and one blank spot.  To be more accurate, measure the distance D 
from the first leading edge to the last one on the ruler and divide it by the number of intervals d 
between them. Record your measurements in your REPORT SHEET. 
 
 
 
 
 

    Fig. 2 
The distance D is the difference of two position measurements, one at the begin and 

one at the end of D. Assume that at each end you have an absolute error of 1/ 2 mm±  (this is 
1/ 2 ± of the distance between the incremental markings on the yard stick ), 1/ 2 mm±  for the 

beginning and 1/ 2 mm±

 Now, connect the photo gate output to the interface box by plugging its cable into the top 
socket (labeled “DIG/SONIC 1”) of the black interface box (“LabPro”). Test the photo gate: 
block the photogate beam with your finger and see the red light on the cross bar of the photogate 
turn on: 
 
 
 
 
 
 
 

 for the end of D.  From these errors, derive the absolute error for the 
distance D by applying expression (6) (valid for the propagation of the absolute errors in a 
difference of variables) in “Error and Uncertainty” (EU) and record it in your REPORT 
SHEET. Then obtain the absolute error of the interval d in Figure 2 using equation (1) in “EU” 
(valid for the multiplication of a variable with a constant factor, in your case the number of 
intervals d contained in the distance D). Record  d and its error in your REPORT SHEET.  

d 

tape tape 

Photo gate:  red light    

Light beam    
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Get the computer ready for data taking: 
 Turn on the computer and check the system by following these instructions: double click the 
icon “Exp2_xva_t”. A window with a spreadsheet on the left (having “Time, Distance, Velocity, 
Acceleration” columns) and empty graphs on the right (distance, velocity and acceleration vs 
time) comes up. On top is a window “Sensor Confirmation”. It should show: 
 
Sensor Specified In File:             Sensor To Set Up:                    Where:                            Use: 
     Photogate                                   Photogate                                  DIG1 on LabPro  
Click OK. 
 
[ If you don’t see the above do: 
Click Experiment->Set Up Sensors->Show All Interfaces->DIG/SONIC1: you can check the 
photogate by blocking it and seeing “Unblocked’ go to “Blocked”. 
Click “Close”] 
 
Enter your value for the distance  d  in Fig. 2 above into the program: Click Data->User  
Parameters: the window “User Parameters” comes up and should show: 
Name:                           Value:              Units:          Places:      Increment:       Editable: 
PhotogateDistance1                              4                1.0000 
                   enter your value of  d  in meters here 
Click OK. 
 
Click Experiment->Start Collection. You should see “Waiting for Data” on the right hand side 
graph. If you waited too long before dropping the ruler and the message has disappeared repeat 
the start. Any time you want to repeat your measurement simply restart. 

While the message “Waiting for data” is on hold the ruler just right above the photogate 
(with the first masking tape edge closely above the light beam) and then drop it through the 
photo gate so that the tape on the ruler interrupts the light path of the photo gate. Make sure that 
the ruler is aligned vertically before you drop it, such that it is oriented perpendicular to the light 
beam during its fall. After the ruler has fallen through the photogate you see the collected data on 
the screen: Time, Distance, Velocity, Acceleration. After a little while the corresponding graphs 
appear on the right. 

You should have at least 5 velocity values and a straight line velocity - time graph 
without a kink on the right. If not repeat the measurement. Copy both time and velocity values 
into Table 1 in your REPORT SHEET.  

Make sketches of distance vs time, velocity vs time and acceleration vs time in the grids 
supplied in your REPORT SHEETs. Label axes, units and scales. Make sure your vertical axes 
start their scales at zero. If needed click on the graph that doesn’t , click Options->Graph Options 
and choose “Autoscale from 0”. 
 
Analysis: 

Analyzing Table 1 neglect the error in time t and assume that the relative error of the 
interval d is equal to the relative error of the velocity v. (This can be done since v = (1/t) d, and 
(1/t) with t being error free is a constant factor. Then expression (3) in “EU” tells us that v and d 
have the same relative error.) Calculate the absolute error of v using the expression (4) in “EU” 
and fill in the last column of Table 1 for further analysis later. 



 4 

 
Q1:  What are the 3 equations of 1 dimensional motion with constant acceleration for 
displacement, velocity, and acceleration?  (Ch2, sheet 13, 14) 
 
Q2:  What is the expected relationship between acceleration vs. time i.e. what is the slope for the 
acceleration vs. time graph (examine your plot and the equation you wrote for acceleration in 
Q1)? 
 
Q3:  What kind of slope does the velocity vs. time graph have, is it contant or not (examine your 
plot and the equation you wrote for velocity in Q1)? 
 
Q4:  What type of slope is expected for the displacement vs. time plot, is it constant or does it 
increase or decrease (examine your plot and the equation you wrote for displacement in Q1)? 
 

Plot the values of velocity and time from your Table 1 into the grid provided in your 
REPORT SHEET.  Error bars for time can be neglected but be sure to include error bars for 
velocity.  Get the slope k from your graph which best represents a straight line according to 
expression (10) in “EU” and determine the error of the slope according to expression (11) in 
“EU”. Do NOT include the point (t,v) =(0,0)! 
 
Q5:  What is your experimental value of gravitational constant gexp and its error? How is gexp   
related to the slope of your graph from Q5 and its error?  Compare it to the expected value of 
9.81 m/s2. 
 
Part II Repeated measurements of the gravitational acceleration g using the computer: 
 

For this part of the lab, we will use the computer program to determine the gravitational 
constant  g  by dropping the ruler several times through the photo gate. 
 
Procedure 
 You are going to drop the ruler through the photo gate as you have done in Part I. You 
have already one value of g from Part I above. In order to get this value from the computer you  
click the graph, then click Options->Graph Options and check Velocity, click Done. Then click 
Analyze->Linear Fit: read the slope from the popup window with the fit results. 

Which quantity is the slope of the velocity vs time graph ? 
 Repeat this 4 times and enter your results into Table 2 in your REPORT SHEET.  
 
Analysis: 
Calculate the average of the accelerations according to expression (5) in “EU”.  Also calculate its 
error using expression (5’’) in “EU”.  Compare it to the expected value of 9.81 m/s2. 
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Part III Demonstration of non-zero initial velocity : 
 
 In this last part, you will see what happens to the initial (“initial” is the time of the first 
interception of the photo gate beam) velocity vo if the ruler is dropped from higher up above the 
photo gate. 
 
Procedure 
 Hold the ruler a few inches above the photo gate and then drop it through the photo gate. 
Then look at the computer generated plot of velocity vs. time and record the initial velocity vo of 
the graph in your REPORT SHEET.  
 
Q6:  What is the velocity equation for an object with your initial velocity and your measured 
value of g from Part II (replace vo and  a  with their measured values) ? Is your initial velocity  
From Part III less or greater than in Part I ? 
 
Q7:  In part I   Q5, why did we exclude the point (t,v) =(0,0) from the slope measurement ?  
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PPHHYY  112211                                              RREEPPOORRTT  SSHHEEEETT  ((  ttoo  bbee  ssiiggnneedd  bbyy  iinnssttrruuccttoorr))  
EEXXPPEERRIIMMEENNTT        22      Acceleration  
  
NNaammee::  ________________________________________________________________    SSeeccttiioonn::________________________  
  
SSBB##::  ________________________________________________  DDaattee::  ____________________________________________  
 
Labinstructor:______________________________  
 
Part I   Derivation of gravitational constant, g, by measuring velocity vs. time : 
 
Distance D (from the first leading edge to the last one on the ruler) including its error (show your error calculation 
explicitly) and unit: ____________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
 
______________________________________________________________________________________[            ] 
 
Number of intervals between first leading edge and the last one: _________________________________________ 
 
Distance of interval d and its error (show your error calculation explicitly) and unit : _________________________ 
 
_______________________________________________________________________________________[          ] 
 
Table 1: 

Measurement # Time (t) [          ] Velocity (v) [           ] Δv  [          ] 

1    

2    

3    

4    

5    

 
Δv for measurement #1 above (show calculation explicitly):_____________________________________________ 
 
_____________________________________________________________________________________[              ] 
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Distance vs time (label all axes and units): 
 

 
 
 
Velocity vs. time (label all axes and units): 
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Acceleration vs. time (label all axes and units): 
 
 

 
 
Q1: x(t)=_____________________________________________________________________________________ 
 
      v(t)=_____________________________________________________________________________________ 
 
      a(t)=______________________________________________________________________________________ 
 
Q2: _________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
 
Q3:  _________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
 
Q4: _________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
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Velocity vs. Time graph using data from Table 1 (with both axes labeled, error bars, units and ranges of v and t used 
for the calculation of your slope): 
 
 

 
 
 
 
Show explicitly the calculation of slope and its error and units___________________________________________ 
 
_____________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
 
____________________________________________________________________________________[            ] 
 
Q5: gexp ± Δgexp =_____________________________________________________________________[            ] 
 
_____________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
 
The expected value of g__________________________________________________________________________ 
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Part II Repeated measurements of the gravitational acceleration g using the computer: 
 
Table 2: 
 

Measurement # [            ] i 

M  1 

M  2 

M  3 

M  4 

M  5 
 
 
Average and its error (show both calculations explicitly and units): _______________________________________ 
 
_____________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
 
______________________________________________________________________________________[            ] 
 
The expected value of g _________________________________________________________________________ 
 
 
 
Part III Demonstration of non-zero initial velocity: 
 
v0 =___________________________________________________________________________________[            ] 
 
Q6: v(t)=_____________________________________________________________________________________ 
 
Q7: _________________________________________________________________________________________ 
 
_____________________________________________________________________________________________ 
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